US - Batch Update Process Delays

Incident Report for Optimove Service

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 15:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 13:23 UTC

Identified

We are investigating elevated errors in our batch update process processing. Specifically, we are facing an issue with the ETL service.
Sites that have not yet started or completed the Batch process for today might be impacted in our US region.

Impact: Impacted tenants will experience delays in scheduled campaign execution as part of the batch process. Delays are up to 120 minutes.
Posted Mar 20, 2025 - 13:09 UTC
This incident affected: USA (Batch Data Process).