Campaign Event Notification Service - Delay in delivery of events to registered event listeners
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Oct 20, 2024 - 14:12 UTC
Investigating
We are investigating elevated errors in our processing of the campaign events notification (example: event type 1), which are leading to delays in campaign execution.
This means delays in third-party API channels and conditional campaigns may have executed to no customers for conditional campaigns and third-party event subscription channels.
Posted Oct 20, 2024 - 12:59 UTC
This incident affected: Europe (Batch Data Process), USA (Batch Data Process), and Campaigns Channels (Others (API)).