However, we were unable to execute the campaign today for certain tenants who do not have the Force Run option enabled, and the scheduled time for the campaign has now passed. Should you wish to proceed with the campaign, please do not hesitate to initiate it at your convenience.
Posted Apr 02, 2025 - 21:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2025 - 21:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 21:01 UTC
Identified
We have identified the issue impacting a specific subset of accounts and are presently engaged in recovery efforts.
Posted Apr 02, 2025 - 20:49 UTC
Investigating
We are currently examining the elevated errors in campaign execution across multiple accounts and are investigating the issues being experienced.
Posted Apr 02, 2025 - 20:36 UTC
This incident affected: Campaigns Channels (Optimail, Others (API), Optimobile).