EU - Track and Trigger - Processing Delays - Delay in Trigger Events
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted May 27, 2024 - 00:50 UTC
Update
Our Track and Trigger Optimail processing is still running behind; this incident is resolved, delay durations are dropping significantly, and triggers are clearing from the queue.
Posted May 26, 2024 - 15:21 UTC
Monitoring
Our Track and trigger processing infrastructure was running behind, which caused trigger times to be delayed by up to 24 hours.

This incident is resolved, and we are monitoring the results. Events are triggering in the expected time frames.
Posted May 26, 2024 - 15:15 UTC
Identified
Our Track and trigger processing infrastructure is running behind, which caused trigger times to be delayed by up to 24 hours.
Posted May 21, 2024 - 19:46 UTC
This incident affected: Europe (Track & Trigger).