OptiText SMS - Processing and delivery failures

Incident Report for Optimove Service

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 13:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 12:19 UTC

Identified

We’ve identified an issue impacting OptiText SMS message sending/delivery related to a change made by an external SMS provider. We’re working closely with the provider to restore normal service.
Posted Jan 20, 2026 - 09:35 UTC

Investigating

We’re investigating an issue impacting OptiText SMS message sending/delivery. Our team is working to identify the cause and restore normal service.
Posted Jan 20, 2026 - 08:06 UTC
This incident affected: Campaigns Channels (OptiText SMS).