Opti X - Increased Error Rate For Recommendations

Incident Report for Optimove Service

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 14:50 UTC

Identified

We’ve identified the cause of an issue affecting Opti-X services following a recent deployment. As a result, recommendations, Smart Content, Smart Search, and Smart Campaigns may not be serving as expected for some customers. Our teams are working to restore full functionality - another update is due in in the next 15 minutes.
Posted Nov 06, 2025 - 13:59 UTC

Investigating

We’re investigating an issue causing Opti-X recommendations to intermittently not return results for some customers.
We’ll share an update as soon as we know more.
Posted Nov 06, 2025 - 13:37 UTC
This incident affected: Opti-X (Recommend service).