US - Real Time Optimail Campaigns - Elevated execution Errors
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 18:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 15:30 UTC
Identified
The issue has been identified, and we are working on a fix to improve stability
Posted Aug 27, 2024 - 14:02 UTC
Investigating
We're experiencing an elevated level of errors in real time (Trigger) Optimail campaigns and are currently looking into the issue.

This is impacting a limited set of Trigger campaigns using Optimail that are not delivered to customers
Posted Aug 27, 2024 - 11:51 UTC
This incident affected: USA (Track & Trigger).