Meta - Facebook - Failure in Campaign execution
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 13:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2024 - 12:02 UTC
Identified
We are investigating elevated errors identified in our Facebook Custom Audience integration, some campaigns fail to execute.
This seems to be related to authentication issues - we are investigating further.
Posted Feb 15, 2024 - 10:29 UTC
Investigating
We are investigating elevated errors identified in our Facebook Custom Audience integration, and some campaigns fail to execute.
This seems to be related to authentication issues - we are investigating further.
Posted Feb 15, 2024 - 10:28 UTC
This incident affected: Campaigns Channels (Facebook).