Optimove Site System Notifications Outage
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 09:15 UTC
Identified
We identified and are working to fix an outage with the Optimove Site System Notifications.
The notifications impacted are:
Batch-Data Process Started - notifies the recipients when the Batch Data update started (on ETL start time).
Batch-Data Process Completed - notifies the recipients when the batch-data update is completed successfully (on ETL completion time).
Campaign Execution Started - notifies the recipients when the campaign execution process started.
Campaign Execution Completed - Notifies the recipients when the campaign execution process is completed.
Batch-Data Process Analytics Completed - Notifies the recipients when the entire process is completed.
Posted Sep 24, 2024 - 07:57 UTC
This incident affected: Europe (Core App) and USA (Core App).