We have confirmed that the issue affecting the Target Group Configuration section has been resolved, and the "Show Size" functionality is now operating normally. We will continue to monitor to ensure ongoing stability.
Posted Mar 23, 2026 - 16:46 UTC
Monitoring
We identified an issue affecting the Target Group Configuration section, where the "Show Size" functionality could return "N/A" or fail to load.
We have rolled back a recent change, and service is improving.
This issue is limited to the UI display only. Target Group size continues to be calculated correctly during campaign execution, and campaigns are not impacted.
We are continuing to monitor the situation to ensure full resolution.
Posted Mar 23, 2026 - 15:15 UTC
Identified
We are currently experiencing an issue where the Target Group (TG) size cannot be calculated in the Target Group Configuration section. As a result, the "Show Size" functionality may return "N/A" or fail to load.
This issue is limited to the UI display only. Target Group size is still calculated correctly during campaign execution, and campaigns are not impacted.
Our team is actively investigating the issue and working toward a resolution.
Posted Mar 23, 2026 - 15:05 UTC
This incident affected: Europe (Core App) and USA (Core App).