EU - Batch Update Process - Delay in Campaign execution
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 06:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2024 - 03:50 UTC
Investigating
We are investigating elevated errors identified in our processing of the Batch Update Process leading to delays in campaign execution for some tenants.
Posted Nov 26, 2024 - 02:14 UTC
This incident affected: Europe (Batch Data Process).