Delayed tracking of web and app activity, along with some experience issues related to the batch update process.

Incident Report for Optimove Service

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 22:34 UTC

Monitoring

We have identified the issue, implemented a fix, and are continuing to monitor the situation.
Posted Mar 04, 2025 - 18:27 UTC

Investigating

We are investigating elevated issues with our web and app tracking activity, as well as some batch update processes.
Please note that some tenants will experience delays in scheduled campaign execution due to the batch process.
Posted Mar 04, 2025 - 18:16 UTC
This incident affected: Europe (Batch Data Process, Track & Trigger) and USA (Batch Data Process, Track & Trigger).