Opti-X - Site Access From Core Optimove Instance

Incident Report for Optimove Service

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 11:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2025 - 09:49 UTC

Identified

We are working to resolve an issue affecting access to Opti-x for some Optimove core provisioned users.
Posted Jul 30, 2025 - 11:52 UTC
This incident affected: Opti-X (User Interface).