Some accounts are experiencing difficulties with Google Customer Match functionality
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 11:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2024 - 10:26 UTC
Investigating
We have identified issues affecting Google Customer Match impacting a subset of accounts. Our technical teams are actively investigating the root cause of the problem and are working to implement a resolution as quickly as possible.
Posted Sep 30, 2024 - 19:14 UTC
This incident affected: Campaigns Channels (Google).