EU - Daily batch data update - Delay in Campaign execution
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 10:44 UTC
Identified
We are investigating elevated errors identified in our processing of the daily data leading to delays in campaign execution for some tenants.
Posted Jun 06, 2024 - 10:03 UTC
This incident affected: Europe (Daily process).