Optimove Site - Error message when creating or editing a email template.
Incident Report for Optimove Service
Resolved
We are pleased to inform you that the issue that caused an error and prevented users from editing or creating templates has been successfully addressed. Thank you for your patience and understanding.
Posted Jun 26, 2024 - 01:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2024 - 22:26 UTC
Identified
The issue has been identified, and the necessary fix is currently being implemented.
Posted Jun 25, 2024 - 22:15 UTC
Update
We are actively collaborating with our technical partner to address the email template error, and will promptly share updates as we work towards identifying the root cause of the issue.
Posted Jun 25, 2024 - 21:31 UTC
Investigating
We are currently investigating an error that occurs when creating or editing an email template.
Posted Jun 25, 2024 - 19:14 UTC
This incident affected: Europe (Core App) and USA (Core App).