Batch Data Process - Delay in Campaign execution
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 21:57 UTC
Monitoring
I am pleased to inform you that we have successfully identified and resolved the issue. We are currently monitoring the situation.
Posted Jul 08, 2024 - 19:16 UTC
Investigating
We are investigating elevated errors in our batch data processing that have led to delays in campaign execution for some tenants.
Posted Jul 08, 2024 - 18:14 UTC
This incident affected: Europe (Batch Data Process) and USA (Batch Data Process).