Batch processing in the EU region has returned to normal operation. Scheduled campaign executions, batch processing, and report generation are no longer experiencing delays.
Campaigns that were marked as “Not Run” during the delay window will not execute automatically. Customers can identify affected campaigns via Mission Control in the Optimove platform and take action as needed, such as re-running or re-scheduling the campaign.
We will continue to monitor the system to ensure stability.
Posted Jan 07, 2026 - 13:36 UTC
Monitoring
Mitigation has been applied and batch processing in the EU region is beginning to recover. Scheduled campaign executions, batch processing, and report generation may still experience delays as the system stabilizes.
We are continuing to monitor the situation closely and will provide a final update once resolved.
Posted Jan 07, 2026 - 12:55 UTC
Identified
The issue causing delays in batch processing in the EU region has been identified. Scheduled campaign executions, batch processing, and report generation may continue to be delayed for EU customers while remediation is in progress.
Our teams are actively working to resolve the issue and will provide further updates as progress continues.
Posted Jan 07, 2026 - 12:02 UTC
Investigating
We are investigating delays in the Batch Update process affecting some EU tenants. As a result, scheduled campaigns may execute later than their configured time. Campaign execution will resume automatically once batch processing completes.
Posted Jan 07, 2026 - 11:04 UTC
This incident affected: Europe (Batch Data Process).