Optimove Site Notifications - Batch process update notifications not delivered
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 01:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2025 - 16:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2025 - 12:25 UTC
Investigating
We are investigating an issue with Batch process update notifications not being delivered.
The notifications that are impacted include:
Batch-Data Process Started - notifies the recipients when the Batch Data update started (on ETL start time).
Batch-Data Process Completed - notifies the recipients when the batch-data update is completed successfully (on ETL completion time).
Campaign Execution Started - notifies the recipients when the campaign execution process started.
Campaign Execution Completed - Notifies the recipients when the campaign execution process is completed.
Batch-Data Process Analytics Completed - Notifies the recipients when the entire process is completed.

This only impacts site notifications and not campaign event notifications.

More information about site notifications: https://academy.optimove.com/hc/en-us/articles/8662796504605-Site-System-Notifications
Posted Jan 27, 2025 - 10:04 UTC
This incident affected: Europe (Core App) and USA (Core App).