EU - Optimove Site - UI - Sites slowness or failure to load
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 11:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2024 - 10:29 UTC
Update
We are investigating an issue affecting the Optimove site.
This incident is limited to UI and site functionality

Daily process, Campaign execution and API access is fully functional and unaffected
Posted Feb 17, 2024 - 10:10 UTC
Investigating
We are investigating an issue affecting the Optimove site.
This incident is limited to UI and site functionality

Daily process, Campaign execution and API access is fully functional and unaffected
Posted Feb 17, 2024 - 09:30 UTC
This incident affected: Europe (Core App).