Increased Errors in Campaign execution for Meta/Facebook & Google Customer Match
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Sep 15, 2024 - 13:59 UTC
Monitoring
We identified elevated errors in our processing of the Batch Update Process, leading to failures in campaign execution for Facebook/Meta and Google customer match channel campaigns. A fix has already been implemented and we are monitoring the results

Incident start time: 7:00 UTC
Posted Sep 15, 2024 - 12:50 UTC
This incident affected: Campaigns Channels (Facebook, Google).