EU - Campaign Notification Service - Delay in Campaign execution events (event types)
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 16:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 08:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 08:16 UTC
Investigating
We are investigating elevated errors in our processing of the campaign notification events, which are leading to delays in campaign execution.
This means delays in third-party API channels and conditional campaigns may have executed to no customers for conditional campaigns and third-party event subscription channels.
Posted Sep 09, 2024 - 21:30 UTC
This incident affected: Europe (Batch Data Process) and Campaigns Channels (Others (API)).