Optimove Site - US region - Increased error rate while loading the UI
Incident Report for Optimove Service
Resolved
All incidents of logging into Optimove should have been resolved.

If you continue having issues with access to our platform, please get in touch with Support@optimove.com for further assistance.
Posted Feb 26, 2024 - 15:54 UTC
Monitoring
We quickly identified the situation and implemented a fix. Users should start seeing improvements soon as we continue monitoring the situation.
Posted Feb 26, 2024 - 15:29 UTC
Investigating
We are investigating an increased error rate while accessing the Core Application in US region (Loading the Optimove site UI).
Posted Feb 26, 2024 - 15:22 UTC
This incident affected: USA (Core App).