The incident is resolved, and the metrics are being updated as expected.
As part of the incident, some customers might identify a gap in metrics availability in the UI this is being restored and recovered with an expected ETA of Sep 26th to complete the restoration.
Posted Sep 19, 2024 - 12:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2024 - 15:30 UTC
Monitoring
A fix has been applied to address the campaign metrics issue. We're closely monitoring the situation and working to promptly restore any missing data.
Posted Sep 18, 2024 - 15:12 UTC
Investigating
We are investigating an issue affecting the visibility of Optimail Metrics in the Optimove site. This incident is limited to UI and site functionality.
Daily process, Campaign execution and API access is fully functional and unaffected.
Posted Sep 18, 2024 - 08:03 UTC
This incident affected: Europe (Core App) and USA (Core App).