Investigating Performance Degradation: Login Authentication

Incident Report for Optimove Service

Resolved

This incident has been resolved
Posted Apr 22, 2026 - 19:34 UTC

Monitoring

The issues affecting our login service have been resolved, and we are now closely monitoring performance to ensure continued stability for all users.
Posted Apr 22, 2026 - 19:10 UTC

Identified

Our authentication service is currently experiencing performance degradation that may result in slow response times or errors when accessing the site, and we are closely monitoring their progress toward a resolution.
Posted Apr 22, 2026 - 19:01 UTC

Investigating

We are currently investigating reports of slow response times and intermittent errors when logging into the platform, and our engineering team is actively working to restore full service as quickly as possible.
Posted Apr 22, 2026 - 18:56 UTC
This incident affected: Auth0 User Authentication and Auth0 User Authentication.