EU - Optimove Site - Unable to load some sites
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 10:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2024 - 10:12 UTC
Investigating
We are investigating an issue affecting the Optimove site.
This incident is limited to UI and site functionality

Daily process, Campaign execution and API access is fully functional and unaffected
Posted Oct 14, 2024 - 10:04 UTC
This incident affected: Europe (Core App) and USA (Core App).