Degraded performance for Track and Trigger campaigns
Incident Report for Optimove Service
Resolved
We are pleased to confirm that the Track and Trigger campaigns' issue has been successfully resolved, and we appreciate your patience.
Posted May 09, 2024 - 23:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2024 - 07:55 UTC
Update
A decline in performance has been observed for Track and Trigger campaigns in the US and EU environments. We have identified the issue and made adjustments for improvement, but we continue to see some denigrated performance in a subset of tenants.
Posted May 09, 2024 - 01:59 UTC
Identified
We have identified the problem and are currently working on implementing a solution.
Posted May 08, 2024 - 20:19 UTC
Investigating
We are currently conducting an investigation into a decline in the performance of Track and Trigger campaigns for a subset of tenants in our EU environment.
Posted May 08, 2024 - 19:57 UTC
This incident affected: Europe (Track & Trigger) and USA (Track & Trigger).