EU | Batch Update Process - Delay in Campaign execution

Incident Report for Optimove Service

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 10:07 UTC

Monitoring

We believe that a resolution has been successfully implemented and are committed to closely monitoring the situation.
Posted Feb 20, 2025 - 04:34 UTC

Identified

The issue was identified and a recovery process had already been started.
Posted Feb 20, 2025 - 04:25 UTC

Investigating

We are currently conducting an investigation into the recent increase in errors within our batch update process. As a result, some tenants may experience delays in the execution of scheduled campaigns that are part of this batch process.
Posted Feb 20, 2025 - 03:33 UTC
This incident affected: Europe (Batch Data Process) and USA (Batch Data Process).