Optimove Site - Mission Control - Loading of Page Leads To Sign Out
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted May 16, 2024 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 12:38 UTC
Investigating
We are investigating an issue affecting the Optimove site - precisely the Mission Control page.
For some users, navigating to the mission control page leads to a sign-out from the site. Requiring sign-in again.

This incident is limited to UI and site functionality.

Daily process, Campaign execution and API access is fully functional and unaffected.
Posted May 16, 2024 - 12:34 UTC
This incident affected: Europe (Core App) and USA (Core App).