Elevated API Errors - Attribute updates via API calls - Update Customer Attributes
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 15:56 UTC
Identified
We're experiencing an elevated level of API errors for the specific end point "Update Customer Attributes" and are looking into the issue.

"This attribute cannot be updated via this API. Use the next batch process..."
Posted Dec 10, 2024 - 13:48 UTC
This incident affected: Europe (API) and USA (API).