EU Region - Web SDK Events - Triggered Campaigns

Incident Report for Optimove Service

Resolved

This incident has been resolved.
Posted May 19, 2026 - 14:37 UTC

Monitoring

We identified and resolved a service degradation in our EU environment that impacted some customers. During the affected window, Web SDK events delivery into the Triggered Campaigns path was disrupted, which delayed or prevented triggered campaigns from firing for the impacted accounts. Server-side events, as well as standard Web SDK events, were unaffected throughout the incident.

IMPACT
- Affected: Triggered Campaigns powered by Web SDK events in the EU region.
- Not affected: Server-side event ingestion, scheduled campaigns, Standard Wed SDK Events
- Customers may observe a temporary dip in Triggered Campaign volume corresponding to the affected window.

ROOT CAUSE
The disruption was caused by an infrastructure change deployed in our EU environment on May 18-19, which inadvertently affected the path used to deliver Web SDK events into the platform.

NEXT STEPS

- We are conducting an internal post-incident review to prevent recurrence.
- We are reinforcing our pre-deployment validation for infrastructure changes that affect event ingestion paths.
- Events that did not reach the platform during the incident window cannot be retroactively replayed; data captured via server-side integrations during this period is intact.

NEED HELP?

If you believe your account experienced impact beyond what is described above, please contact us at Support@optimove.com

We sincerely apologize for the disruption and appreciate your patience.
Posted May 19, 2026 - 13:06 UTC
This incident affected: Europe (Track & Trigger).