Some accounts are experiencing difficulties with Google Customer Match functionality.
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted May 08, 2024 - 13:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2024 - 06:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2024 - 06:21 UTC
Monitoring
Services are operational and we are monitoring the error rates
Posted May 05, 2024 - 17:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2024 - 09:47 UTC
Investigating
We have received reports of Google Customer Match functionality issues impacting a subset of accounts. Our technical teams are actively investigating the root cause of the problem to identify and implement a resolution as quickly as possible.
Posted May 03, 2024 - 22:38 UTC
This incident affected: Campaigns Channels (Google).