Optimove Internal Channels - Metrics Availability
Incident Report for Optimove Service
Resolved
The incident has been resolved and all metrics restored.
Posted Dec 03, 2024 - 13:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2024 - 12:30 UTC
Identified
We are currently experiencing elevated error rates in the Optimove Internal Channels Metrics Service (OptiMail, OptiMobile, Web-Push Notification, OptiText), leading to incomplete or missing data.
Posted Dec 03, 2024 - 10:38 UTC
This incident affected: Campaigns Channels (Optimail, Optimobile).