Batch Update Process - Delay in Campaign execution
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 14:28 UTC
Identified
We identified elevated errors in our processing of the Batch Data update, which delayed campaign execution for some tenants. Delays are up to 90 Minutes
Posted Jul 21, 2024 - 13:50 UTC
This incident affected: Europe (Batch Data Process) and USA (Batch Data Process).