DNS Resolution Issue Affecting Multiple Services

Incident Report for Optimove Service

Resolved

The issue has been resolved, and all services are now operational. Recovery efforts are still ongoing, and we continue to monitor the service. We will provide any further updates as necessary. Additionally, a Root Cause Analysis (RCA) will be shared once the investigation is complete. Thank you for your patience and cooperation.
Posted Jun 08, 2025 - 21:39 UTC

Update

More services have been recovered and are now fully operational. We will continue to monitor and provide additional updates once resolved.
Posted Jun 08, 2025 - 20:40 UTC

Update

Further functionalities have been restored and are now back online. Our team continues to address the remaining issues to ensure full service restoration.
Posted Jun 08, 2025 - 20:02 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 08, 2025 - 18:50 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 08, 2025 - 16:30 UTC

Update

Services are recovering. Please note that the nature of DNS resolution and caching can sometimes cause delays as changes propagate across systems. This may take additional time before everything is fully restored.

Thank you for your continued patience and understanding as we work to complete the recovery.
Posted Jun 08, 2025 - 15:28 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 08, 2025 - 14:53 UTC

Monitoring

A fix is rolling out, and site access functionality and API are being restored.

Due to the outage Optimove experienced today, our SFTP service was unavailable, which may have impacted the upload of some files. Since daily batches depend on these files, we strongly recommend verifying that all files were uploaded correctly. This will help us ensure proper recovery and allow us to re-run the daily batch if necessary.
We are actively monitoring the situation and are here to assist with any issues you may encounter.

Thank you for your cooperation and understanding.
Posted Jun 08, 2025 - 14:21 UTC

Update

We have made significant progress in addressing the DNS resolution issue. A fix is now being rolled out to restore service functionality. We expect to provide another update in the next 30 minutes.
Posted Jun 08, 2025 - 13:53 UTC

Update

We have identified a potential root cause related to DNS resolution failures and are currently validating it. If confirmed, we expect to implement a fix and begin the recovery process for batch and campaign execution services.
We will share the next update within the hour.

More updates to follow in: https://optimovestatus.statuspage.io/
Posted Jun 08, 2025 - 12:43 UTC

Update

Optimove is currently experiencing a significant issue with the domain service for "optimove.net". As a result, clients may not be able log into the product or execute campaigns at this time.
We are currently working to address the issue, and we anticipate that a resolution may take several hours. We will provide updates on the situation via our status page: https://optimovestatus.statuspage.io/.
Posted Jun 08, 2025 - 12:15 UTC

Update

Optimove is currently experiencing an issue with its optimove.net domain, which impacts our DNS records resolution.
We are currently working to address the issue and will provide additional updates in the next hour.

More updates in: https://optimovestatus.statuspage.io/
Posted Jun 08, 2025 - 10:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 08, 2025 - 09:56 UTC

Update

Our teams are still on this incident - working to resolve connectivity issues
Posted Jun 08, 2025 - 07:12 UTC

Identified

We are working with our infrastructure teams to recover services ASAP
Posted Jun 08, 2025 - 06:21 UTC

Update

We are continuing to investigate this issue.
Posted Jun 08, 2025 - 05:57 UTC

Investigating

We are investigating an increased error rate while accessing the Core Application and executing the Batch process.
Posted Jun 08, 2025 - 04:41 UTC
This incident affected: Europe (Core App, API, Batch Data Process, Track & Trigger), USA (Core App, API, Batch Data Process, Track & Trigger), and Campaigns Channels (Optimobile).