Unable to Save Webpage Pop-up Templates
Incident Report for Optimove Service
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 10:53 UTC
Monitoring
We are pleased to inform you that a solution has been successfully implemented, which now allows you to save Webpage Pop-up Templates. We will also be closely monitoring the situation.
Posted Mar 19, 2024 - 15:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2024 - 09:33 UTC
Identified
We have identified the issue and are working on a solution.
Posted Mar 18, 2024 - 22:05 UTC
Investigating
We are currently investigating this issue.
Posted Mar 18, 2024 - 21:22 UTC
This incident affected: Europe (Core App) and USA (Core App).