US - Specifical channels - Google, Facebook, Braze - Delay in Campaign execution

Incident Report for Optimove Service

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 09:57 UTC

Monitoring

We have resolved the issue, and it is presently under observation.
Posted Feb 10, 2025 - 17:58 UTC

Identified

The issue has been identified, and our team is actively working to implement a solution.
Posted Feb 10, 2025 - 16:57 UTC

Investigating

We are investigating elevated errors in execution for a limited set of channels. Specifically, we are facing an issue with Facebook, Google, Braze, TikTok, AirShip, Snapchat
Posted Feb 10, 2025 - 13:36 UTC
This incident affected: USA (Batch Data Process) and Campaigns Channels (Facebook, Google, Others (API)).